Jump to content
kcarty

Tiny font on printer list

Recommended Posts

kcarty

Once I added multiple printers to my computer today, the print dialogue box has a super-tiny font for the list of printers so I can't actually read which printer to use in Nitro Pro 11. Tech thought I needed to change my display, but that gave me a readable print dialogue box and an unreadable pdf. Anyone else have this bizarre issue and know how to resolve it?

Share this post


Link to post
Share on other sites
Steven Zakulec

There's a workaround here: use the Batch printing option instead- File, Batch Printing, check "include all open documents".  This uses a different style dialogue from the main Print one.

If you want to make this easier to get to, set a keyboard shortcut or put the option on the Quick Access Toolbar.

Here's some details on how to do those: http://kb.gonitro.com/knowledgebase#/search/keyboard shortcuts/000002042

You could always try upgrading to the latest version of Nitro if you aren't already (11.0.7.425)- it's possible the issue is fixed even though it's not mentioned in the release notes (https://www.gonitro.com/product/downloads ).

Hope that sort of helps.

Share this post


Link to post
Share on other sites
Mario K.

@kcarty and @cshek I believe this problem is caused when Windows Resolution is set so high that scaling needs to also be set high (e.g. above 200%).  This is something that we're currently looking into but here's the potential workaround: 

Windows 10: 
1. Right click on the Nitro shortcut > Properties > Compatibility 
2. Enable the "Override high DPI scaling behavior." > Select "System (Enhanced)" from the drop down box > OK 

Windows 8: 
1. Right click on the Nitro shortcut > Properties > Compatibility 
2. Enable the "Disable display scaling on high DPI settings" > OK 

Share this post


Link to post
Share on other sites
kcarty

Mario, 

I tried that. It made the dialogue box bigger and easy to read, but then the pdf itself didn't show properly and the whole image is no longer viewable. 

Share this post


Link to post
Share on other sites
Mario K.

@kcarty sorry to hear that my suggestion wasn't a viable solution for you. I'd try @Steven Zakulec suggestion instead. As I mentioned before, this is something we're currently looking into. 

Share this post


Link to post
Share on other sites
cshek
On 5/23/2018 at 12:14 PM, Mario K. said:

@kcarty and @cshek I believe this problem is caused when Windows Resolution is set so high that scaling needs to also be set high (e.g. above 200%).  This is something that we're currently looking into but here's the potential workaround: 

Windows 10: 
1. Right click on the Nitro shortcut > Properties > Compatibility 
2. Enable the "Override high DPI scaling behavior." > Select "System (Enhanced)" from the drop down box > OK 

Windows 8: 
1. Right click on the Nitro shortcut > Properties > Compatibility 
2. Enable the "Disable display scaling on high DPI settings" > OK 

Thanks. The Windows 10 option did seem to mostly fix it. I hope you will on your end so i get to use my good computer screen's settings.

 

Share this post


Link to post
Share on other sites
professorutech

When I go to the short cut and choose properties, there is no compatibility choice. What am I to do?

Share this post


Link to post
Share on other sites
Steven Zakulec

That's a little weird, but there's some other ways to change the setting.

First, make sure you've right-clicked the icon on your desktop- right-clicking the icon in the Start menu doesn't show the same options.

If you've right-clicked the desktop shortcut, and don't see the option, or if you don't have a desktop shortcut, you'll need to go to the program location: C:\Program Files\Nitro\Pro\12.

You'll want to right-click on NitroPDF.exe.  This should let you set the compatibility options then.

Share this post


Link to post
Share on other sites
professorutech

Thank you Chsek and Zakulec: I shotcutted the .exe file to desk top and found the compatibility tab. I checked the 'override DPI....'to no luck. maybe I have to restart.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.