Jump to content

From bad to worse


Recommended Posts

Thanks a lot, Nitro. I thought that you were doing me a favor when you sent me the fix to allow me to print to Landscape. (It's the fix that you were saving for Version 12, so that you could charge your customers to get the new version, rather than providing a fix.) That worked. However, I'm not unable to print documents to PDF. Given that there's never been such a problem before, I have to conclude that it's a Nitro problem.

Link to comment
Share on other sites

  • Power User
Steven Zakulec

While it's entirely possible that's the case, have you tried repairing Nitro (http://kb.gonitro.com/knowledgebase#/answers/Nitro Pro/000001641 ) and / or reinstalling the Nitro PDF printer (http://kb.gonitro.com/knowledgebase#/answers/Nitro Pro/000001584 )?

I don't know if either of those will work, but they're definitely worth a try.

Good luck!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.