Jump to content

Nitro Pro 11 -- Windows 10, Version 1803 Install Fails


Flyingnerd
 Share

Recommended Posts

Flyingnerd

I have been trying to install Nitro Pro 11.

Using a Windows 10, 64-bit OS, x64-based processor.

Have tried nitro_pro11_x64.exe, nitro_pro11_x64.msi and nitro_pro11.exe all with the same results. As soon as the program starts to install (ie 0% complete), an error get thrown, and the install quits. With nitro_pro11.exe, a log file is created and below is a snippet:

Action start 11:28:20: NitroCA_GetOfficeBinaryType.
SFXCA: Extracting custom action to temporary directory: C:\WINDOWS\Installer\MSI439D.tmp-\
SFXCA: Binding to CLR version v4.0.30319
Calling custom action NitroCA!NitroCA.CustomActions.GetOfficeBinaryType
CA GetOfficeBinaryType: Begin
CA GetOfficeBinaryType: API function GetBinaryType failed
CustomAction NitroCA_GetOfficeBinaryType returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 11:28:21: NitroCA_GetOfficeBinaryType. Return value 3.
Action ended 11:28:21: INSTALL. Return value 3.

 

And, yes, I have followed the instructions using the cleanup-oct17.vbs file -- it doesn't help.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @dave1013,

Thanks for posting on our community forums!

I can see you already have a support ticket and one of my colleagues is assisting you.

Cheers!

Link to comment
Share on other sites

  • Official Nitronaut
Kelvin B. Villarin

Hi @Jlexa,

Thanks for posting on our Community Forums!

I just saw your support ticket. I'll take over and assist you from there.

Cheers.

Link to comment
Share on other sites

  • 2 weeks later...

Same issue for me.  

Installation on a new computer.  

I have tried both 64 and 32 bit.  Downloaded Nitro Pro 11 from several different places including the links above.  I have verified my license and I unchecked the option to add Nitro Pro to the Word toolbar.

Every time I try to install, the process eventually fails.

Still, get the error.   I have two activations on my license and only one is being used.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.