Jump to content
msa

Nitro 12 - Not Printing

Recommended Posts

msa

Hi, 

I installed the Nitro 12 once it was available. It was great and there were no problems. Then just today, everytime I would print, it would sent to the printer spool but it won't print and would just suddenly disappear from the list printing jobs as if it was printed. 

I tried to uninstall and install again. I printed using a different printing, still the same problem. I would have to open the pdf on Adobe just so I can print. 

Pleas help. 

Thanks

Edited by AllainU

Share this post


Link to post
Share on other sites
AllainU

Hello @msa,

Thanks for posting on our community forums!

Kindly run Nitro Pro with Compatibility mode by referring to these steps:
1. Right-click Nitro Pro desktop shortcut or the NitroPDF.exe (by default is installed in C:\Program Files\Nitro\Pro 12) then select Properties
2. Nitro Pro Properties window will open, click on Compatibility tab
3. Under Compatibility Mode, tick the box for 'Run this program in compatibility mode for', click the drop-down arrow and select Windows 7 if you're using Windows 10 (Choose Windows XP if you're using Windows 7)

Thanks for choosing Nitro Pro and I hope this helps!

Share this post


Link to post
Share on other sites
LoneWolffe
On 6/19/2018 at 7:28 PM, AllainU said:

3. Under Compatibility Mode, tick the box for 'Run this program in compatibility mode for', click the drop-down arrow and select Windows 7 if you're using Windows 10

I recently bought a new laptop (Lenovo IdeaPad 330 Windows 10 x64) and installed Nitro 12 on it. It will not print, even after setting compatibility mode to Windows 7. I've gone so far as to reinstall printer (Epson ET-2600) and Nitro 12, but printing doesn't work. I can print from Mailbird and Word 2016, though.

Share this post


Link to post
Share on other sites
AllainU

Hello @LoneWolffe,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you, please provide me with the following:
-What build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. 12.0.0.112)
-Are you printing to PDF or to a physical printer? If physical printer, is it physically connected to your machine or it is a network/shared printer? Does it have the latest software / driver installed?
-If you're printing to PDF, did you notice that the job is stuck in the printer queue as per attached screenshot?
-Have you tried repairing your Nitro Pro?
-Does this happen with every large PDF or just some of them? Are these files saved on your machine or you're pulling them from a shared drive? Are they AutoCad files by any chance?

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
LoneWolffe
1 minute ago, AllainU said:
  • What build of Nitro Pro: 12.0.0.108
  • Are you printing to PDF or to a physical printer? Network Printer
  • Have you tried repairing your Nitro Pro? ?? Tried Uninstalling and Reinstalling
  • Does this happen with every large PDF or just some of them? Small File
  • Are these files saved on your machine Local File

 

Share this post


Link to post
Share on other sites
AllainU

Hello @LoneWolffe,

Thanks for your patience.

To further assist you, a support ticket was created on your behalf.

I'll wait for your response through the support case.

Cheers!

Share this post


Link to post
Share on other sites
LoneWolffe

@AllainU Sorry for not getting back to you, but I'm thinking it must be a document issue. I had to print something else out, today, and it wasn't a problem.

Even so, this doesn't make any sense. It seems to be when I use Nitro to edit the document. For the one, I extracted the page from a longer document, and it would no longer print. For the other, I moved an element on the page to center it, and it would no longer print.

So this isn't a matter of Nitro not printing, but something messing up when Nitro edits a document.

Share this post


Link to post
Share on other sites
AllainU

Hello @LoneWolffe,

Thanks for providing this information.

I just replied to the support ticket to further assist you with your concern.

I'll wait for your response through the support case.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.