Jump to content
  • 0
mbernardo

Standard fonts missing

Question

mbernardo

Hello all,

Please help. Standard fonts like "Arial" and "Times New Roman" are missing in Nitro 9. The text we type appear to be Arial or Sans Serif. But when we open it in Adobe Acrobat Reader, we get an error font contains bad flags. Thanks.

nitropro9-fonts-missing.PNG

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Steven Zakulec

Have you done a repair (http://kb.gonitro.com/knowledgebase#/search/repair/000001641)?

Are you on the latest version of Nitro 9 (or just use this to reinstall it)?

32 bit: http://install.nitropdf.com/pro9/en/retail/nitro_pro9.exe

64 bit: http://install.nitropdf.com/pro9/en/retail/nitro_pro9_x64.exe

If none of those work, you can see if support has any ideas for you: https://www.gonitro.com/support/ticket

Share this post


Link to post
Share on other sites
  • 0
mbernardo
3 hours ago, Steven Zakulec said:

Have you done a repair (http://kb.gonitro.com/knowledgebase#/search/repair/000001641)?

Are you on the latest version of Nitro 9 (or just use this to reinstall it)?

32 bit: http://install.nitropdf.com/pro9/en/retail/nitro_pro9.exe

64 bit: http://install.nitropdf.com/pro9/en/retail/nitro_pro9_x64.exe

If none of those work, you can see if support has any ideas for you: https://www.gonitro.com/support/ticket

Thank you. I will try to repair it and report back the results.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.