Jump to content
karenb@eetsinc.com

Print Menu - Font 1

Recommended Posts

karenb@eetsinc.com

Everything works great until I try to print a PDF.  The print menu is less than a font 1.  I have to use a magnifying glass to be able to properly select the right printer, etc.  How do I change the size of the font on the print menu?

Share this post


Link to post
Share on other sites
Kelvin V.

Hi @karenb@eetsinc.com,

Thanks for posting on our Community Forums!

Kindly try these steps and let me know how it goes:

For Windows 10:
1. Right click on the Nitro shortcut > Properties > Compatibility
2. Enable the "Override high DPI scaling behavior." > Select "System (Enhanced)" from the drop down box > OK

For Windows 8:
1. Right click on the Nitro shortcut > Properties > Compatibility
2. Enable the "Disable display scaling on high DPI settings" > OK

Cheers.

 

Share this post


Link to post
Share on other sites
karenb@eetsinc.com

Thanks but those are not options when I right click.  Properties is not listed.  I have a choice to run as admin, uninstall, or add to toolbar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.