Jump to content

Quick sign not loading signature files


ntbenham
 Share

Recommended Posts

I am trying to load a signature file into the quick sign section. I have a signature in a PDF that I select. It displays in the preview, but when I click OK, the window disappears and it does not save in the program. What am I doing wrong?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @ntbenham,

Thanks for posting on our community forums!

To further troubleshoot, please follow these steps:

1. Open Windows Explorer and navigate to %appdata%\Nitro\Pro\11.0\ and delete the 'Stamps' folder (you can copy this to another location if you have stamps or signatures that you need to backup).

(NOTE: To navigate to that folder, simply add "%appdata%\Nitro\Pro\11.0\" to the address bar)

2. Reboot the computer
3. Repair Nitro via the Control Panel > Programs and Features (For Windows 10, look for the Nitro Pro MSI package > right-lick > Repair)
4. Open Nitro > File > New
5. Create a new quick sign signature using the Draw function and place it on the new/blank PDF.

This is to test Nitro only using new data and no pre-existing signatures or PDFs that could introduce issues.

If above steps didn't help, kindly provide the build of your Nitro Pro 11. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 11.X.X.X, e.g. 11.0.5.271)

Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.