Jump to content

Splash screen badly rendered in v12


Rob Nicholson
 Share

Recommended Posts

  • Official Nitronaut
Kelvin B. Villarin

Hi @Rob Nicholson,

Thanks for posting on our Community Forums!

Please try these steps:

1. Right-click Nitro Pro desktop shortcut or the NitroPDF.exe (by default is installed in C:\Program Files\Nitro\Pro 11) then select Properties
2. Nitro Pro Properties window will open, click on Compatibility tab
3. Under Settings, click on Change high DPI settings.
4. Another Nitro Pro Properties window will open.
5. Enable Override high DPI scaling behavior.
6. OK > OK to save the setting and test Nitro Pro again.

I hope this helps.

There should be an option on the bottom portion of the comment field. 

image.thumb.png.12b47dff2b8bd407dbf1566c19eaf6e9.png

Link to comment
Share on other sites

Rob Nicholson

As for DPI settings, they make no difference. This is what I've changed them to:

https://www.dropbox.com/s/0hl1ntfsi1w0vla/dpi1.png?dl=0

BTW - I'm doing this testing in a VMware virtual machine where the screen resolution is 1916 x 927 (nice and weird due to other screen real estate). The scaling factor is 150%. I'll try switching to full screen and changing DPI to 100%.

Link to comment
Share on other sites

  • 1 month later...
Rob Nicholson

Any chance we can have a fix for this? My client doesn't have automatic deployment tools so has to install software themselves. It makes it very hard when they can't see the buttons on this first prompt!

RR4KEzu.png

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.