Jump to content

Unable to activate after reinstalling windows


TD99
 Share

Recommended Posts

I had a problem and had to reinstall a backup disk image from a date prior to installing Nitro Pro. Now I cannot activate it as I was not aware it had to be deactivated before the reinstall. The activation help portal responds with "Please enter a valid serial number" although I have checked and enter the serial number supplied with purchase and which worked before. What now?

Link to comment
Share on other sites

  • Official Nitronaut
Leslie Villarin

Hello @TD99,

Thank you for posting on our Community Forums!

I have sent a direct message to you regarding this. Please check it and let me know if you get any other issues.

Cheers!

Link to comment
Share on other sites

Hello Leslie,

Thanks for quick response, but you reset/sent me the serial no for V10 which does not work for the V12 upgrade I bought on June 20 via your site, which went via Cleverbridge shop. I need the serial no for V12  to be reset I guess. But why is it not found in the activation portal?

Trevor

 

 

Link to comment
Share on other sites

  • Official Nitronaut
Leslie Villarin

That is great to hear! Should you need further assistance, please don't hesitate to reach out again!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.