Jump to content
CLA

Nitro Pro 10 Setup Wizard Ended Prematurely

Recommended Posts

CLA

Hello,

I have gone to a couple of different links I found in other responses posted here do download and install Nitro Pro 10 on my brand new out of the box computer.  The file downloads and begins to install, then it abruptly stops and it displays the message in the title of this post.  I have never had any issues reinstalling Nitro 10 in the past.  Please assist. Using Windows 10 Home.

 

Thanks,

Lance

Share this post


Link to post
Share on other sites
CLA

Hello Leslie,

 

Thank you so much for the information.

The directions seem a bit scattered.  To clarify, do I use Windows Power Shell (Admin), as when I right click per the instructions that is the only command prompt window I see?  Also, to begin, do I type everything on the line word for word including the parenthesis as in the first step as such...

takeown /F "%ProgramFiles%\WindowsApps"

 

Thanks!

Share this post


Link to post
Share on other sites
Leslie V.

Hello @CLA,

You can just simply open the Start Menu or Start Screen and start typing the command line. Right click and Run as Administrator.

Then copy-paste the command and paste in the command prompt window. (For example takeown /F "%ProgramFiles%\WindowsApps")

I hope that helps!

Edited by Leslie V.

Share this post


Link to post
Share on other sites
CLA

Hi Leslie,

Thanks again for your assistance.  Unfortunately, I'm still not able to navigate to the proper area and/or the first command is not functioning.  I have inserted two screen shots.  One displays what I see when I right click on the Start Menu.  I pick the Windows Power Shell (Admin) as it is the only one with the word Admin on it.   The next screen shows how I have pasted the first line of code as instructed.   Hope these help!

https://drive.google.com/open?id=1Xcatc3D_04Hyn2cMB57wlqS5AJVJueJE

https://drive.google.com/open?id=1DBL2H1cFfutEoKE_xf04tQBZWf2_4GKk

 

Thanks.

Share this post


Link to post
Share on other sites
FES

I am experiencing the same behavior reported by CLA but on a Windows 8.1 computer.  I have followed the steps recommended by Leslie in the article 3265 without any luck. 

As soon as the Nitro 12 installation finishes the download phase, it throws the window with the infamous "Nitro Pro Setup Wizard has failed".  I am under pressure to get the tool tested and purchase it if it does what I need.

Can I have someone from the Support desk on a WebEx or Skype so I can share my screen to determine what's that preventing the install?

Share this post


Link to post
Share on other sites
FES

I was able to install successfully after doing the following:

1. Reboot

2. Clean all system event logs in case that the installation would fail again

3. Place all commands in article 3265 into a batch file, which I called CommandsToFixErrorInstallingNitro.bat as shown below:

Quote

::
:: This command file will prepare your Windows OS so Nitro can work around the "Nitro Pro Setup Wizard has failed"
::
:: * Note: The command below will assign the ownership of the folder "C:\ProgramFiles\WindowsApps" to the current logged on user.
::
takeown /F "%ProgramFiles%\WindowsApps"
::
:: * Note: The command below will assign the ownership of the "C:\ProgramFiles\WindowsApps" *sub folders and files* to the current logged on user.
::
takeown /F "%ProgramFiles%\WindowsApps" /r /d y
::
:: *Note: The command below will assign Full Control permissions to the folder "C:\ProgramFiles\WindowsApps" for all Administrators users.
::
icacls "%ProgramFiles%\WindowsApps" /grant Administrators:F
::
:: *Note: The command below will assign Full Control permissions to the folder "C:\ProgramFiles\WindowsApps" *and its sub folders and files* to all Administrators users.
::
icacls "%ProgramFiles%\WindowsApps" /grant Administrators:F /t
::
:: .* Finally assign the ownership of "WindowsApps" folder, back to the TrustedInstaller account, which is the Default owner of the folder.
::
icacls "%ProgramFiles%\WindowsApps" /setowner "NT Service\TrustedInstaller"

4. Run the batch command and piped the output to a log file in case that the installation would fail again

5. Executed Nitro12 (the most recent version at the time) and this time it finished flawlessly.  I will proceed to evaluate whether Nitro is good for me  

 

Share this post


Link to post
Share on other sites
CLA

Hi Leslie,

I attempted to follow the steps, but had no luck.  It appeared to be working until the second to last step.  Here is what was stated...

- C:\Program Files\WindowsApps\Microsoft.Office.Desktop.Access_16030.10325.20082.0_x86__8wekyb3d8bbwe\VFS\Windows\assembly\GAC_MSIL\Microsoft.Office.BusinessApplications.Diagnostics\16.0.0.0__71E9BCE111E9429C\microsoft.office.businessapplications.diagnostics.dll: The system cannot find the path specified.
Successfully processed 8862 files; Failed processing 1 files

The final step then stated the following...

C:\WINDOWS\system32>icacls "%ProgramFiles%\WindowsApps" /setowner "NT
No mapping between account names and security IDs was done.
Successfully processed 0 files; Failed processing 0 files

C:\WINDOWS\system32>Service\TrustedInstaller"

 

I also tried the suggestion from FES, but when I go to save the batch it states that there is unicode present and that I can not save as ANSI.  

 

Hope my feedback helps you to provide further instruction.  

 

Thanks.

Share this post


Link to post
Share on other sites
TD99

Exactly same problem but no errors when following above steps for NP 10.

Even removed the office apps from new pc to no avail.

Share this post


Link to post
Share on other sites
CLA

Really?  

Well, I hope this feedback is serving as useful for them.  Kind of stinks to pay for a product that no longer works.

Share this post


Link to post
Share on other sites
Leslie V.

Hello everyone,

If you are using Nitro Pro 12, please use the latest installers here: https://www.gonitro.com/nps/product-details/downloads

If Nitro Pro 10, you can use the installers here: https://www.gonitro.com/enterprise-installers/v10/exe/download

While each case is different there are a few suggestions that the user can perform to rectify this issue: 

1. Clear the Temp folder. 
2. Use the clean-up utility and/or the Microsoft FixIt tool. 
3. Reboot the machine. 
4. Manually check for left over registries from Nitro Pro before reinstalling again.

If you continue to get errors, please send me a direct message with your serial number so I can help you directly.

Cheers!

 

Share this post


Link to post
Share on other sites
Leslie V.
14 hours ago, CLA said:

Hi Leslie V.

 

Still having issues after trying your steps.  How do I send you a direct message as you requested?

 

Thank you.

Hello @CLA,

I sent you a direct message so you can just respond to that.

Thanks!

Share this post


Link to post
Share on other sites
Becky3771

I am having the same problem trying to install nitro 10 on my new computer & reactivate it. I tried all the suggested steps above & installation still won't fiinish

Share this post


Link to post
Share on other sites
Becky3771

I have nitro 10. I tried all the steps listed above in your previous responses to people

Share this post


Link to post
Share on other sites
AllainU

Hello @Becky3771,

Thanks for your patience.

Have you tried uninstalling and reinstall your MS Office applications?

I remember I had few cases where we did that and it fixed the installation issue of Nitro Pro.

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
Becky3771

AllainU,

Uninstalling & reinstalling Office 365 worked.  Thank you for your help!

Hopefully the next computer I have to do this on tomorrow will be easier.

 

:)

Share this post


Link to post
Share on other sites
Becky3771

In my search to figure out my original issue with Nitro 10, I found a page with downloads for all the previous versions of Nitro going back to version 6 I believe.  I can't find the page again. Any clue where I can find it?

Share this post


Link to post
Share on other sites
AllainU

Hello @Becky3771,

Thank for your response and patience.

I am glad uninstalling / reinstalling your MS Office fixed the installation issue.

You can download your Nitro Pro 6 from this page: http://kb.gonitro.com/knowledgebase#/search/sunset/000001632

If the page didn't load, visit http://kb.gonitro.com/knowledgebase and search for 'Locating Installer Links for Retail (Online) Customers'.

If you are not sure which to pick, this will help: http://support.nitropdf.com/entries/21503323-32-bit-vs-64-bit-installer

After installation, you can now activate your copy of Nitro Pro by going to Help tab > About Nitro Pro > Activate, entering your serial number and clicking Activate.

Thanks for choosing Nitro Pro and I hope this helps!

Share this post


Link to post
Share on other sites
Jerry Cisar

Hello,

I seem to be having the same issue as everyone else on this page. Is there someone who can help me directly as I have tried the suggested fixes and nothing is working. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.