Jump to content
enilc

Still can't get checkboxes to work

Recommended Posts

enilc

I've run into the same problem that a lot of people have in that I'm caught in the battle between Adobe and Nitro regarding checkboxes.  Users have fillable forms with checkboxes.  When printed, the checkboxes (checked or not) are printed as solid black blocks.

Reading through these forums I've seen this posted dozens of times:

Quote

This document was created using a program called Adobe LiveCycle, which utilizes XFA / XML forms architecture that is not compliant with the PDF 2.0 specification set by the ISO (International Organization for Standardization). Our Product & Engineering team is actively investigating options to improve Nitro's ability to handle XFA and other non-standard PDF document-types, but this is a significant product roadmap initiative, and unfortunately, there isn't a short-term solution. 

Ok...So I checked the document properties and found it to be created in Adobe LiveCycle.  So, I tried a couple of things:

1)  I opened the form in Adobe Reader and printed to the Nitro Pro Creator PDF.  I then opened the form in Nitro Pro.  I added checkboxes.  Same result: solid boxes when printed.

2) I re-created the document in MS Word, saved as PDF.   I then opened the form in Nitro Pro.  I added checkboxes.  Same result: solid boxes when printed.

3) I re-created the document in MS Word and went to the "Nitro Pro" tab in the ribbon and selected "Create PDF".   I then opened the form in Nitro Pro.  I added checkboxes.  Same result: solid boxes when printed.

4) I created a new document in Nitro Pro.  I then attempted to cut/paste portions of the document into the Nitro Pro document, however, "Paste" is grayed-out and not possible for some reason.

5) I created a new document in Nitro Pro.  I went to "Insert" and attempted to insert an MS Word document into the Nitro Pro document, but it is an unrecognized file type (.docx)

Can someone tell me how to create a document with checkboxes that will correctly print?

I appreciate any assistance.

SC

I am using a full version of Nitro Pro 11.0.7.425 on Windows 10.  I am using Adobe Reader DC 2018.011.20058. I am using Office365 Pro Plus build 10325.20118

Edited by enilc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.