Jump to content

Can't select check boxes in PDF form


Recommended Posts

I have PDF form with editable fields that used to work in Nitro 9 but after I have upgraded to 12 I can no longer edit the check boxes. In addition, when I do press one of the check boxes all the writing in other fields disappears. I have noticed these checkboxes work when in Adobe reader X and the same form still definitely works in Nitro 9. I've tried to re save with Nitro 9 and 12 and Adobe reader but I get the same result. It looks to me like some compatibility issue with whatever application originally created the document but I don't know what to change to make it work with Nitro 12. I can't easily re create / re produce the form from scratch and the form has been created by a company that no longer exists so I can't get them to re create it. Does anyone know about using Nitro 12 in some kind of backward compatibility mode? 

Link to comment
Share on other sites

I found this is being caused by the 'action' in the check box properties were set to 'reset form'. not sure why this wasn't a problem in Nitro Pro 9. The only thing is now if the wrong option is selected I need to un check the box where as it used to auto un tick when selecting the second box. It's better than it resetting the entire form. I've checked the options in Nitro 9 and they all look the same so perhaps it's a bug in V12. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.