Jump to content

Files are either damaged or unsupported.


Recommended Posts


Every time I edit a PDF, then save the PDF, I cannot reopen it and I get this message "could not be opened because its an unsupported file type or damaged". Nitro lets me edit then save, but once I try to reopen I get this message. Ive tried a reinstall, tried on a different machine but the same error each time.

Please could someone help





Link to comment
Share on other sites

  • Power User
Steven Zakulec

While I'm not totally sure, it seems like you could possibly be trying to edit a Dynamic Form / XFA document, which Nitro has issues with.  If you go to File, and see the Creator and/or Producer on the right hand side is Adobe LiveCycle, that's a good indication of this.  There's unfortunately nothing you can do in this case.

If this happens with every PDF, and those PDFs aren't all forms, it's worth reporting the issue if you can.

Here's the download page to make sure you're on the latest version of Nitro: https://www.gonitro.com/nps/product-details/downloads

Here's the article on repairing Nitro, which can help with some issues: http://kb.gonitro.com/knowledgebase#/search/repair/000001641



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.