Jump to content

Insufficient Resources

Howard Blank

Recommended Posts

I have Windows 10 on my ASUS computer. My Nitro Pro 11 (bought 01/2017) would not start today. I got an error message, not enough resources, please re-install. I tried re-installing but all it did was uninstall. When I tried to reinstall it said, free trial expired. There was no place to insert the serial number, only buy a new version. Any ideas what to do or who to contact?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @hjblank,

Thank you for reaching out to us through our Community Forums!

Kindly activate your copy of Nitro Pro by going to Help tab > About Nitro Pro > Activate, entering your serial number and clicking Activate.

Thanks for choosing Nitro Pro and I hope this helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.