Jump to content

Document protection mess


Recommended Posts

I'm wondering why Nitro Pro protection settings are different from the Acrobat Reader for the same document as you can see in this screenshot.

Sorry, the settings are in Italian language but pretty easy to understand.

Any ideas why this happens?

Link to comment
Share on other sites

  • Power User
Steven Zakulec

I'm not entirely sure, but it looks like the Nitro document doesn't have protection applied to it, and the Adobe one does.  If you were trying to apply document protections to the Nitro version, make sure you saved the document after applying the permissions & password you wanted.

Does the Nitro document show the correct permissions when opened in Adobe Reader?

Without the files or opening a support case with Nitro if you can, I'm not sure what the issue would be if both documents have the same permissions on them.

Link to comment
Share on other sites

Thanks Steven for your reply.

I tried to set the password protection, save the document and unset the password, but I got the same issue on Acorbat Reader DC.

Eventually I solved creating a new document and importing the original one. Done!



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.