Jump to content
Barchetta

"Save as" or "Open" in "Computer" not working properly

Recommended Posts

Barchetta

This may seem like a rather small problem, but nice if it were resolved.

I have Nitro 12 and have been using it for some months. When trying to save a file (or open a file) an option to save in the local Computer is shown and a list of recently used folders is displayed (you can actually permanently pin any of these folders to the dialog for ease of use). However, when pointing to a recent folder for saving (or opening) a file, the program invariably shows the most recently used folder and NOT the folder you are actually pointing to, even if it is one of the pinned folders. This means you have to browse/navigate to the actual folder you want to save the file in, rather than just go to that folder in one easy click. This used to work well in Nitro 11 but is not working in Nitro 12.

Trust this will be solved or if it is a problem with my app, some solution will be provided.

 

Thanks and regards. AEC

  • I agree 1

Share this post


Link to post
Share on other sites
merdmier

I had same problem.  In nitro make sure under preferences and then general that the default location is unclicked. Then go into your computers control panel then to devices & printers double click on the nitro creator printer, click on printer in the top menu then click printing preferences and change your target printer to recent and click ok.  Next go back to printer in header and click on properties, then on general tab at bottom click preferences and make sure target folder here is also set to recent. Mine was not. When I fixed this the save as function started saving to correct pinned location. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.