Jump to content

Printer Properties Will Not Open


IMS Nitro
 Share

Recommended Posts

When printing to a HP Designjet 500 using the HP Designjet 500 OR 500PS driver the printer properties will not open to allow changes to paper selection.  The printer properties do not open at all.  All other printers allow you to open the printer properties. 

Windows 10. 

Tried both Nitro Pro and Nitro viewer.  Tried Open as Administrator. 

Plotter works fine when using the HP direct print tool. 

It appears to be an issue inside of Nitro as it cannot preview the document.  Tried different documents same issue. 

Changed printer driver on that printer to another (wrong) plotter driver just to see what would happen and the properties would open.  Seems to be very specific to the HP 500/500PS driver.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.