Jump to content

Disable prompt on opening attachments


Jurgen Wildhagen
 Share

Recommended Posts

Jurgen Wildhagen

Hi,

We've got a lot of PDFs with attachments. Every time I open one with Nitro, it asks me for confirmation to open it. If i confirm this, all opens OK. But the next attachment, it again asks for confirmation.

Is it possible (i.e. via a registry key) to remove this confirmation and just open it when I doubleclick on an attachment in a PDF?

Regards,

Jurgen

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Jurgen Wildhagen,

Thank you for reaching out to us through our Community Forums!

Are you referring to how to disable the "You should only open attachments from a trustworthy source" warning in Outlook as shown below?:

Open-Prompt.png.8e6615951d66bd5e54a3a4c3fe737127.png

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Jurgen Wildhagen

hi @AllainU

Thanks for your reply.

No, I meant this popup:

 

nitro.png

 

It is in Dutch. but it says "Do you want to open this attachment?"

It happens when we open an attachment in the PDF itself. The opening of the PDF itself is working just fine.

Regards,

Jurgen

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Jurgen Wildhagen,

Thanks for your response and for providing the screenshot of the message you're receiving.

Yes, you can turn this option off and to do so, open up Nitro Pro and go to, "File > Preferences > Notifications" and uncheck the option, "Show In-Product Messages".

Thanks for choosing Nitro Pro and I hope this helps!

Link to comment
Share on other sites

  • 1 year later...

 

On 12/18/2018 at 7:41 PM, AllainU said:

Hello @Jurgen Wildhagen,

Thank you for reaching out to us through our Community Forums!

Are you referring to how to disable the "You should only open attachments from a trustworthy source" warning in Outlook as shown below?:

Open-Prompt.png.8e6615951d66bd5e54a3a4c3fe737127.png

Thank you very much in advance and I am looking forward to hearing back from you. 

Hello,

Sorry for digging up this old thread but I do however struggle with the above issue.
Is there a known fix for this?

I know I could open up Outlook as administrator and uncheck it once and it'll remember it.
However, we have monthly channel updates enabled through GPO for Office 365 and the manual uncheck gets overridden every time Office pushes an update.

 

Best regards,

Lanier

Link to comment
Share on other sites

  • 1 year later...
  • Official Nitronaut
Allain Umailin

Hello @Ron Echon,

Thank you for reaching out to us through our Community Forums!

You can disable this feature through Outlook, however you will need to run MS Outlook as an Administrator for this affected user. Please follow the steps outlined below to turn this prompt off:

1. Close MS Outlook
2. Hold CTRL + SHIFT buttons while clicking on your Outlook icon, then select 'Run As Administrator'
3. Accept the User Account Control (UAC) security prompt and provide Administrator credentials if asked to
4. Open the attachment and un-check the 'Always ask before opening this type of file' box.
5. Close Outlook and start it as a normal user.

Your changes will be saved going forward and you should not be prompted by this warning again.

If above steps did not help, another work-around is by going to the registry and to HKEY_CLASSES_ROOT\.pdf and forcing it to "AcroExch.Document".

Thank you for choosing Nitro and I hope this helps.

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.