Jump to content

Nitro 12 Pro 64Bit Windows 10 ITA doesn't work


Andrea
 Share

Recommended Posts

I just purchased Nitro Pro 12 Individual and downloaded the 64 bit version to my new laptop running Windows 10 Pro 64 bit Italian version. The installation it's completed but when i click the Nitro icon i received the following error: the service does not have sufficient privileges. Please reinstall.

I tried to start the program as administrator but nothing appears.

I already tried some fix that i found on the forum but since my windows 10 it's in italian the command doesn't work.

PS C:\Windows\system32> takeown /F "%ProgramFiles%\WindowsApps" /R /D Y
ERRORE: Sintassi non valida. Il valore 'Y' non è consentito per l'opzione '/D'.
Digitare "TAKEOWN /?" per informazioni sull'utilizzo.
PS C:\Windows\system32>

  • Windows 10 64 bit
  • Nitro Pro 12.6.1.298 (64 bit) - nitro_pro12_ba_x64

Clean installation, only windows 10 and firefox are installed.

Thanks,

Andrea

 

Link to comment
Share on other sites

Hi Leslie, I still have the same problem.

i started Nalpeiron Licensing Service but sill nothing appear when i click nitro pro's icon.

I'm not sure regarding Windows Event Log in the 'Services' dialogue box  since as i wrote before I have windows 10 in Italian and some names are not the same.

I used this one, EventLog - Registro eventi di Windows,  still in the Services but nothing changed.

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.