Jump to content

Nitro Pro 11 will not istall


JFR
 Share

Recommended Posts

On 3/5/2019 at 12:49 AM, AllainU said:

Hello @NickG,

Thank you for reaching out to us through our Community Forums!

Kindly open Windows Explorer > Local C > Program Files. If you are seeing a 'WindowsApps' folder (to unhide this folder, please refer to https://support.microsoft.com/en-ph/help/14201/windows-show-hidden-files), this is an installation issue that prevented some users to install Nitro successfully. Users who purchased MS Office in Windows 10, via the Online Marketplace were affected by this due to permission issue on that specific folder.

As a workaround, please visit this article and follow the steps properly until step 7: http://kb.gonitro.com/knowledgebase#/search/failed/000003265

After performing steps 1 to 7, please perform these additional steps:
1. Enable the 'Hidden items' in Windows Explorer as the WindowsApps is hidden.
2. Go to C:\ProgramFiles\ then double click WindowsApps folder.
3. Click 'Continue' to permanently get access to this folder.
4. Close WindowsApps folder then open it again, you should no longer get the message 'You don’t currently have permission to access this folder' pop-up message.

Then try reinstalling your Nitro Pro 11.

Thanks for choosing Nitro Pro and I hope this helps!

I would like to say, this does work. However they are leaving out a very important step you have to take in order to get permission to this folder, even if you are admin on your computer.

1. Sign-in as an administrator on your computer.

2. Navigate to the folder where you're having the problem. Right-click and select Properties from the pop-up menu.

3. Under Properties | Security tab, click the Advanced button, then click "Change" owner on the Advanced Security Settings dialog (if you are already the owner, do this step anyway!), and in the resulting dialog enter whatever you want the owner to be

4. Now a new check-box appears labeled "Replace owner on sub-containers and objects"; check it.

5. Also check the box at the bottom "Replace all child object permission entries with inheritable permission entries from this object."

6. Make sure under the Permission entries grid that your current account has Full control (if not Edit or Add your account to be listed with full control). Finally hit Apply. This may take a while.

Edited by AllainU
Link to comment
Share on other sites

I had already followed your instructions, but they did not work. The problem was solved as follows:

1. I uninstalled the MS Office 365 that was provided with the laptop (BTW the laptop was a Dell XPS 9570, with MS Office preinstalled. So I had activated this version using my Microsoft account)

2. I ran ccleaner to clean the registry and rebooted the machine.

3. I downloaded the nitro 11 installer from nitro site (the msi file did not install).

4. After installation I activated nitro pro 11

5. I reinstalled Office 365 

6. I rebooted the machine

7. After running Word, the Nitro Pro addin was properly installed.

PROBLEM SOLVED !!!

Link to comment
Share on other sites

Paul Fredriksen
On 3/5/2019 at 11:12 PM, AllainU said:

Hello @stumpyday,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please send me a private message and provide the serial numbers of your Nitro Pro. This matters because our business installers are different from the online ones.

I look forward for your response.

 

Hello @JILINARES,

To further assist you with your concern, I created a support ticket on your behalf.

I will wait for your response through the support case.

Cheers!

 

Hello @Paul Fredriksen,

To further assist you with this issue you're having, I just sent you another email via support ticket.

Thank you very much in advance and I am looking forward to hearing back from you. 

 

Link to comment
Share on other sites

Paul Fredriksen

Today I had a 30 minute remota assist session with support, and they actually managed to get my ver 11 installed. Now I am a happy guy and can use my Nitro on both computers. Thanks for gettig it right this time.

Link to comment
Share on other sites

  • 2 months later...
Paul Fredriksen

I had the same issue. After two attempts with online help they managed to install. It required a lot of internal medicine tweaking in the pc. I am glad the support team at Nitro did not give up on trying. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.