Jump to content

Nalpeiron crashes when NitroPDF 11 starts


Recommended Posts

Just installed NitroPDF 11 on a new Windows 10 Pro PC (1803).

When NitroPDF launches, the Nalpeiron service crashes with the following error in the Event log:

Faulting application name: NLSSRV32.EXE, version:, time stamp: 0x51fbf269
Faulting module name: ntdll.dll, version: 10.0.17134.471, time stamp: 0xfe852bc4
Exception code: 0xc0000005
Fault offset: 0x00045d15
Faulting process id: 0x1684
Faulting application start time: 0x01d4b9644f16cbf6
Faulting application path: C:\WINDOWS\SysWOW64\NLSSRV32.EXE
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: 2723708d-5153-4265-99f9-c659f44b6834
Faulting package full name: 
Faulting package-relative application ID: 

Tried reinstalling, same result. The error on-screen is "The service does not have sufficient privileges. Please reinstall."

The Nalpeiron service is set to Automatic. You can literally watch it go from 'Started' to 'Stopped' as NitroPDF loads and crashes.

Any ideas? Windows Event Log service is running. Anything else to check?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @jonsaville,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please send me a private message and provide Support Tools file from the affected machine? Note that if the tool is not found in Help tab, you will need to go to the installation folder of Nitro Pro and open NitroPDFSupportTools.exe: http://kb.gonitro.com/knowledgebase#/search/support tools/000001594

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

  • 2 weeks later...
  • Official Nitronaut
Allain Umailin

Hello @jonsaville,

Thanks for your patience and my apologies for my delayed response. 

I have received the Support Tools log you provided and I can see you currently have Nitro Pro 64-bit on your machine.

Unfortunately, the serial number field is blank which makes it hard for me to further assist you because I need to identify if you’re our business or online customer.

To move forward, I sent you a private message to ask for more information.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.