Jump to content
  • 0

Tool Ribbon will not stay ontop



Some how I got rid of the large icons showing the tools. The ribbon does show up when I click on "File" "Home" "Convert" etc...

But it covers the document top and goes away when I click on the page.  How can I get it back and so that it does not cover the page?


Link to comment
Share on other sites

2 replies to this suggestion

Recommended Posts

  • 0
  • Official Nitronaut
Allain Umailin

Hello @HEI,

Thank you for reaching out to us through our Community Forums!

To revert the auto-hiding of the ribbon, right-click on any tab like 'Help' and uncheck 'Minimize the Ribbon':


Thanks for choosing Nitro Pro and I hope this helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.