Jump to content
Sign in to follow this  
Wilf

Forms created in Nitro Pro Not working in Adobe Reader DC

Recommended Posts

Wilf

G'day,

I created a seven page questionnaire in Nitro Pro Version 12.0.0.108 which works well in Nitro but on sending it out to my users, I find that it is not being read correctly in Adobe Acrobat Reader DC. Only several of the check box groups  are showing in Adobe and the calculated sum fields are not working. Any hints on why the incompatibility problem is happening? 

Share this post


Link to post
Share on other sites
AllainU

Hi @Wilf,

Thank you for reaching out to us through our Community Forums!

To further assist you, could you please send me a private message and provide a copy of the 7-page PDF forms you created?

My goal is to do some tests on my end.

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
AllainU

Hello @Roddey,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please send me a private message and provide the following?:
-The serial number of your Nitro Pro. This matters because our business installers are different from the online ones.
-Nitro Pro build (format is 12.X.X.X, e.g. 12.0.0.112) you are working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. 12.0.0.112) or you can go to Control Panel > Programs and Features.
-Does this happen with every file? If it is a single file, please send us the sample file (with sensitive information extracted) so I can replicate it on my end. To send me the sample file, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
rck

Hello, what is the resolution of this issue.

I am using Nitro 9 (yes, i know, pretty old) and text i enter does not reliably appear when the PDF is opened in Adobe Reader.

I am willing to upgrade if it will solve the issue, but the above message makes it seem not that simple.

Please advise on general compatibility between Nitro and Adobe. i would think portability between the 2 platforms is the whole point.

thanks.

Share this post


Link to post
Share on other sites
AllainU

Hello @rck,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide me a copy of the file (with sensitive information extracted) you're working with so I can replicate it on my end. To send me the sample file, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
Roddey

There was no change in the result.  I cannot create forms with Nitro Pro.  This is unacceptable.

Share this post


Link to post
Share on other sites
AllainU

Hello @Roddey,

My apologies for this inconvenience.

Kindly note I just replied on our support ticket.

Cheers!

Share this post


Link to post
Share on other sites
John79

I am having the same problem, all 'check boxes' are there on Nitro form and when saved to PDF only a few of the boxes are visible?

Any answers to this?

Cheers

Share this post


Link to post
Share on other sites
AllainU

Hello @John79,

Thank you for reaching out to us through our Community Forums!

Since I am unable to pull-up your account, could you please provide the serial number of your Nitro Pro? This matters because our business installers are different from the online ones.

And, could you send us a copy of the PDF file you are having issue with?

To send them via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thanks and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
Thomas Heikkila

A fellow employee has created forms in Nitro Pro that only function correctly in Nitro Pro or the Nitro PDF Reader. I understand I can't make them work in a browser, but our forms should be able to be usable in any reader. How do I fix this or how do we make these forms correctly going forward?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.