Jump to content

Image quality loss during conversion


Recommended Posts

I found a fix, that is working for us for now:

We experienced the problem mainly, when right-clicking in Windows on a file -> "convert to PDF with NitroPro", just as AJ described as in this thread on October, 28th:

I you convert a file once from within nitro, setting the image quality during the process, as described by Reymund G. on November, 2nd, the image quality in the PDF turns out much better. Curiously, this also changes the setting for the image quality, when converting via right-click.

I don't know yet though, if the setting will stick. I hope this helps some other users.


Additional remarks for Nitro:

This seems not a standard way to set the quality for the conversion via right-click. If it is, please add it in the Knowledge base.

The image quality still doesn't match PDFs converted with Adobe or PDF XChange. 


Link to comment
Share on other sites

  • 2 months later...
Joerg Mueller

We're experiencing also an image converting problem with our Nitro Pro version

1.  Normally I'm using MS Word itself to export docx files into pdf files. When all files are created, I take Nitro to combine all single pdf files to one assembly pdf. So far so good and the image resolution is as adjusted in MS Word export settings.

2.  Another solution is to use the Windows Explorer context menu entry "Combine Files with Nitro Pro" to combine different in Windows Explorer selected files to one pdf. When doing so, Nitro offers the "combining window" as described by Peter H. above. And if I select "print ready (larger file size)" in Settings, all images within the final pdf file are in good condition and resolution. This way is also in good order.

3.  But when selecting only one docx file in Windows Explorer and attempting to use the Windows Explorer context menu entry "Convert to PDF with Nitro Pro" then I don't get the additional Nitro pop up window with the Settings button, but Nitro is directly starting the converting process. And this is causing to bad image resolutions where I have no option to change any settings.

I've also tried to change the preferences at the Nitro PDF Creator Printing Driver in Windows. This is also set to "print-ready (large file size)", but without any effect to the "Convert to PDF" process.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.