Jump to content

Quick Sign doesn't work


wileyw3
 Share

Recommended Posts

It seems every time I solve one problem with Nitro Pro 11 another one pops up.  I'm getting tired of playing wack-a-mole.  When I try to quick sign a document, I get the choices of handwritten,  from file, draw, or web cam.  I have a signature file from Nitro Pro 10 that used to work. but with Nitro Pro 11 it doesn't work.  In fact none of the choices work.  What do I need to do to get Quick Sign to work?

Link to comment
Share on other sites

Thanks for responding Leslie.  I'm not getting any error messages.  It just doesn't bring up the signature so I can move it into the document.  I tried repairing and uninstall/reinstall.  No luck.  I don't know how to do a cleanup.  Maybe I should just wait until Nitro comes out with version 12.  I hate to give up on a program I like, but this version is the pits.   I have had to repair or uninstall two or three times now for other problems and I think this might be why quick sign doesn't work any more.  I'll try your suggestions again, but you know the definition of insanity.  I have been using Nitro for a long time.  I have recommended it to many friends.  Wish this version worked better.  Maybe I should install it on a different computer.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.