Jump to content

Installation issues with 12.10.1.487


Josh Fredrickson
 Share

Recommended Posts

Josh Fredrickson

I am creating some deployment packages with the MSI and MST for the 12.10.1.487 version that was just released.

I tested the installation on two computers and I got some results that were undesired.

On one computer Windows Explorer Shell crashed/disappeared and it also closed Microsoft Office applications.

On the other computer the user was in the middle of a file copy and had an explorer windows open.  That computer closed all Microsoft Office applications open and closed the Windows Explorer window but kept the copy going.

Normally I can push Nitro updates out to users in the background without them noticing but I can't have either of these issues happen and possibly cause data loss for users during deployment.

Edited by Josh F.
Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Josh F.,

Thank you for reaching out to us through our Community Forums!

To further assist you with your concern, a colleague of mine send you an email via a support ticket.

For better case handling, kindly respond through the support case and provide the information he is asking.

Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.