Jump to content

"there is no creation process" error


GIOPEG
 Share

Recommended Posts

Hi

after a Nitro Pro 10 update (to version 10.5.8.44) when i try to convert doc to pdf from word plug-in (even from excell), i get this error "there is no creation process"

i tried to reinstall the plugin from Nitro tools 

i tried to uninstall the update

i tried to repair Nitro installation

i also tried to remove Nitro software delete folders in Program files, program data, appdata\local and than reinstall it from the beginig with no results

is there anyone else who has this problem or who can help me solve it?

thanks

Edited by AllainU
Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @GIOPEG,

Thank you for reaching out to us through our Community Forums!

Before continuing, I should let you know that we no longer support Nitro Pro 10 or older. It has been discontinued as documented in our Sunset Policy: https://www.gonitro.com/support/sunset-policy

As a courtesy, kindly uninstall the you're current'y working with, reboot your machine and reinstall Nitro Pro 10.5.9.14 build using these offline installers:

x64 http://install.nitropdf.com/professional_105914/en/burn/nitro_pro10_ba_x64.msi
x32 http://install.nitropdf.com/professional_105914/en/burn/nitro_pro10_ba_x86.msi

If you are not sure which to pick, this will help: http://kb.gonitro.com/knowledgebase#/search/64/000001874

After installation, you can activate by opening Nitro Pro, clicking on the Help tab > About Nitro Pro > Activation and entering your serial number

Thanks for choosing Nitro Pro and I hope this helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.