Jump to content
CherDH

PDF Creator not working correctly

Recommended Posts

CherDH

I am halfway into my free trial of Nitro Pro 12 and am having difficulty with the PDF Creator.  It worked successfully once and then failed all future attempts.  I have looked around the community forum and tried reinstalling the software through my help tab, but it did not work.  After playing around a little bit, I decided to reset my defaults in the program under File -> Preferences.  This seems to have worked somewhat, but is still not right.  

I can print from the internet and my Microsoft Suite, but I cannot seem to print emails.  It continues to spool and never brings up the 'Save As' dialogue.  Oddly, when I print from another program, the Outlook 'Save As' finally pops up.  

We are hoping to use Nitro for our office, but so far, the support has been frustrating, as well as the product glitches itself.  I'd appreciate any help you can offer. 

Share this post


Link to post
Share on other sites
Steven Zakulec

There's something else you could try- open up the Support Tools program- either under the Help tab, or in the Nitro 12 program folder: C:\Program Files\Nitro\Pro\12

Open the NitroPDFSupportTools.exe file.  Under the PDF Creation tab, make sure all of the Microsoft Office programs are checked, and click Update Add-ins (make sure all of your Office programs are closed first).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.