Jump to content
MGU

Some Images, Graphs or Markups are not printing on Nitro Pro 11 or 12

Recommended Posts

MGU

We have vendors that send us PDF with images and graphs. On occassions some images or graphs are not printing correctly. Its frustrating because most of the vendors we work with can send us 20 pages pdfs or 100 page pdfs and there would be one image or graph that is not printing correctly. We tried on both Nitro Pro 11 and 12 with the same results. When we do print with FoxIt PDF or Adobe it works just fine. Have anyone ran into this issue before? 

Max

Share this post


Link to post
Share on other sites
AllainU

Hello @MGU,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please send me a private message and provide the following?:
-The serial number of your Nitro Pro. This matters because our business installers are different from the online ones.
-Nitro Pro build (format is 12.X.X.X, e.g. 12.0.0.112) you are working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. 12.0.0.112) or you can go to Control Panel > Programs and Features.
-Are you printing to physical printer? Is it physically connected to your machine or it is a network/shared printer? Does it have the latest software / driver installed? What is the make / model of your printer? Does this happen to different brands of printers?
-Where are the files saved (local, a shared drive or an external drive) when you are trying to print? Can you check if you have the same issue when the file is saved locally?

Thank you very much in advance and I am looking forward to hearing back from you.

Share this post


Link to post
Share on other sites
MGU
44 minutes ago, AllainU said:

Hello @MGU,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please send me a private message and provide the following?:
-The serial number of your Nitro Pro. This matters because our business installers are different from the online ones.
-Nitro Pro build (format is 12.X.X.X, e.g. 12.0.0.112) you are working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. 12.0.0.112) or you can go to Control Panel > Programs and Features.
-Are you printing to physical printer? Is it physically connected to your machine or it is a network/shared printer? Does it have the latest software / driver installed? What is the make / model of your printer? Does this happen to different brands of printers?
-Where are the files saved (local, a shared drive or an external drive) when you are trying to print? Can you check if you have the same issue when the file is saved locally?

Thank you very much in advance and I am looking forward to hearing back from you.

I've pm you the information, let me know what you find.

Thanks!

Share this post


Link to post
Share on other sites
AllainU

Hello @MGU,

Thanks for providing those information via private message.

To further assist you with your concern, we've created a support ticket on your behalf.

You should hear from our team soon through the support case.

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.