Jump to content
Nitro Cloud is now Nitro Sign! ×
-mosjef-

Quick Access Toolbar Customization

Recommended Posts

-mosjef-

I keep customizing the Quick Access Toolbar in Nitro Pro (as I do in all my office apps).  HOWEVER, Nitro seems to reset back to the default buttons on the toolbar upon reboot.  WHY?

  • I agree 2

Share this post


Link to post
Share on other sites
AllainU

Hello @-mosjef-,

Thank you for reaching out to us through our Community Forums!

Please note we're investigating this issue internally with our product team and we'll provide an update once it is available.

As a work-around, kindly reconfigure your QAT shortcuts and below information will help you with re-importing them when the problem happens in the future.

1. Open Registry through Run > regedit.
2. Make sure to save a backup before making any change by referring to this article: https://support.microsoft.com/en-us/help/322756/how-to-back-up-and-restore-the-registry-in-windows

3. The location were QAT shortcuts are saved in Computer\HKEY_CURRENT_USER\Software\Nitro\Pro\X.0\Settings\QAT where X is the version of your Nitro Pro. You'll see all the buttons you've added to the Quick Access Toolbar there.
4. To export this, right-click on the QAT folder, and choose Export. Give it a name, make sure that Selected Branch is selected, and save it to your Desktop for ease of access.
5. If the QAT shortcuts reverted to default, double-click on the registry backup on your Desktop, and choose Yes. It will replace whatever is there with the values from the file. Make sure Nitro is closed when you do this.
6. Re-open Nitro Pro to test your QAT shortcuts.

Thanks for choosing Nitro Pro and I hope this helps!

Share this post


Link to post
Share on other sites
TheRealAustin

I'm still having this issue. Is it still be investigated internally? When can i expect an update that will resolve this issue? Thanks.

Share this post


Link to post
Share on other sites
-mosjef-

I do too.  I update my saved QAT registry if I make any updates.  The instructions are a quick fix to restore, but one that really shouldn't be needed...

Share this post


Link to post
Share on other sites
plaird

I started having this problem when I updated from ver. 12 to 13. Since I started using Nitro Pro at ver. 12, this was the first major update for me. After examining the Registry, I saw that there was a folder for 12 and one for 13.  HKEY_CURRENT_USER>Software>Nitro>Pro>12. After backing up the 12 folder, I deleted it. I have not had the issue with the Quick Access Toolbar reverting to the default settings since I deleted the 12 folder. So far there haven't been any other issues crop up after deleting this folder. I think Nitro Pro was randomly accessing the QAT in the 12 folder which had the defaults set. If you have multiple ver. folders in the registry, try deleting all but the current version. Be sure to back up these folders so you can restore them if something goes wonky. I will update this post if anything changes.

Share this post


Link to post
Share on other sites
-mosjef-

Thanks for the info.  I'm actually still on version 12.  I'm going to update and follow your direction.

Share this post


Link to post
Share on other sites
trenticle

This is an extremely annoying flaw. Please advise when this will be fixed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.