Jump to content

Unknown error 80 Azure VM Server 2019


EspenB
 Share

Recommended Posts

Hi,

Tried deploying both Nitro Pro PDF version 11 and 12, but I'm getting Unknown error 80, when starting program. (have enterprise install versions)

Have also tried the Enterprise deployment program. But when running msiexec i get a "this installation package could not be opened" tried not encrypting license, but same error.

 

Any help for resolving this

 

Regards

Espen

 

Link to comment
Share on other sites

  • Official Nitronaut

Hello @EspenB,

Thanks for reaching out to us via our Community Forums!

There is a special license/installers for this kind of set-up.

Please send me your serial number through a direct message so I can check if you are eligible.

Cheers!

Link to comment
Share on other sites

47 minutes ago, Leslie V. said:

Hello @EspenB,

Thanks for reaching out to us via our Community Forums!

There is a special license/installers for this kind of set-up.

Please send me your serial number through a direct message so I can check if you are eligible.

Cheers!

Stop commenting here and start replying to the messages already in your inbox, Leslie!

 

I mailed you a week ago and you didn't even read it once!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.