Jump to content

Setup Install Failure


DLP
 Share

Recommended Posts

I tried to follow the instructions previously given to another user with same problem but I apologize as I do not know what I am missing.

Setup Wizard fails...…..I was able to plug in my serial number...Deactivation was successful but when trying to install from link provided to other user same failure.

I just purchased a new computer and only have Nitro 11 on my laptop and tablet.  No problem if I need to delete one for my new computer.  Thank you much for 

your help as I tried but just couldn't get it....I have my receipts and info from purchase

Link to comment
Share on other sites

  • Official Nitronaut

Hello @DLP,

Thanks for reaching out to us!

Please try the solution here: 

I hope that helps!

 

Link to comment
Share on other sites

Thank you Leslie but these are the instruction I already followed.  Just to be sure I clicked on the

64 bit download and proceeded again….same problem…..premature setup has stopped..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.