Jump to content
Sign in to follow this  
Spyros

Nitro Pro 12 Running in the background and not coming up

Recommended Posts

Spyros

I had Nitro Pro 12 installed some days ago and it has been working with no issues.

Since yesterday evening, every time I start it, I see it appearing in the background but I cannot get it to appear on the desktop. I have unistalled it and re-installed it on my Thinkpad Yoga 370 i7 16GGB 512SSD laptop with Win10 but it reacts the same way. Any ideas?

Some additional information

I have just realized that the full screen version pressing F12 works but the normal screen not.

Edited by Spyros

Share this post


Link to post
Share on other sites
AllainU

Hello @Spyros,

Thank you for reaching out to us through our Community Forums!

This is a common scenario when multiple monitors are being used. When Nitro Pro is opened on a monitor that is later disconnected, it won't default to a current "active" display which causes Nitro Pro to display on the missing monitor. Kindly try these steps:
1) Focus on Nitro Pro by clicking on it on the Taskbar. 
2) Press the Windows key + Left/Right arrow until Nitro Pro appears.

Thanks for choosing Nitro and I hope this helps!

Share this post


Link to post
Share on other sites
Spyros

The fact is that I had realized that and I had tried it also but it didn't help. I tried it now again, after AlainU's input but again with no change. However, I reconnected my external monitor and then Nitro Pro came back to where it should be, on my laptop screen. I am happy again. Thank you for your input.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.