Jump to content

Error Code: 0x400D0780


Recommended Posts

I am trying to open .pdf from a dropbox account.  I can open some documents from an old folder of documents, but the documents which were recently placed in a folder I cannot open.  I get error code Error Code: 0x400D0780.

Link to comment
Share on other sites

  • Official Nitronaut

Hello J.B.,

This is not a Nitro-specific error. It means that it is has triggered a Windows system error.

Can you please try copying them to another folder? Does that give you an error when you open them?

If you move them back to the folder, does it still give you the same error?

Link to comment
Share on other sites

Thank you Leslie!

I am unable to copy the files or move them.  I get the same error code when I do.  

Also, when I try to open other documents in the same folder (ones that I previously could open) I get the error code.

However, other pdf documents in dropbox do open in Nitro.


Link to comment
Share on other sites

  • 2 weeks later...

Was there a resolve to this issue? I am getting the same issue on one of our devices and unable to open PDF documents that are saved to Dropbox. Perhaps there is some issue between Nitro and Dropbox compatibility? 

Link to comment
Share on other sites

I am not sure that I actually got the original problem fixed, but it is working.  Frankly, it seems just as likely that the computer gremlins decided to bother you instead of me as it is that I may have actually done something beneficial to make it work.

Either way, here is what I did:  I am not the manager of the folder I needed to access.  I deleted the dropbox folder from my Microsoft Explorer and I think from my dropbox account.  Then the party who manages the folder sent me a new link to the dropbox folder.  I accessed it from that link.  I didn't see it right away, but 24 hours later the folder showed up on Microsoft Explorer, and when I went to the folder the files were working and I was able to open them.

One other observation:  It seemed at the time I was having the problem, my internet speed was exceedingly and inexplicably SLOW.  Now that my internet speed is normal, I am able to access the documents.  I don't think dropbox was causing the slow speed, but I suspect that a slow download may have contributed to the difficulties Nitro was having opening the document.

Hope you can find something helpful in all of that or, even better, that the gremlins just decide to give up!

Edited by J.B.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.