Jump to content
Sign in to follow this  
Martin_YUL

How to disable the Edit Scanned Documents pop-up

Recommended Posts

Martin_YUL

It appears on every scanned pdf I open, and I close it every time. How do I set it to not open by default?

Share this post


Link to post
Share on other sites
AllainU

Hello @Martin_YUL,

Thank you for reaching out to us through our Community Forums!

To further assist you, please open up Nitro Pro and go to, "File > Preferences > Notifications" and uncheck the option, "Show In-Product Messages".

Thanks for choosing Nitro and I hope this helps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.