Jump to content
therussellcampbells@bigpon

Reverting to an earlier version

Recommended Posts

therussellcampbells@bigpon

I previously had NitroPro 11 installed, then I decided to trial NitroPro 12.

As there were no new features that I would use, I decided to let the trial period expire.

Now whenever I open NitroPro I get a dialogue box telling me that the trial period has expired. I can now longer access NitroPro 11 and I am now longer able to save documents.

I am now also unable to print!!

Suggestions??

Share this post


Link to post
Share on other sites
Leslie V.

Hello Russell,

Thanks for posting here!

Please completely uninstall Nitro Pro from your machine first and reinstall Nitro Pro 11 by using the installers here: https://www.gonitro.com/nps/product-details/downloads

Then reactivate using the same serial number to get out of trial mode.

I hope that helps!

Share this post


Link to post
Share on other sites
therussellcampbells@bigpon

Thank you, that reinstalled NitroPro 11, however I am still able to save a file.  Save As dialogue box opens, folder to save the file in is identified, save button is clicked, but the Pdf file fails to save and NitroPro does not open by default.

Share this post


Link to post
Share on other sites
Leslie V.

Hi Russell,

Can you please include your exact steps and screenshots of what you are seeing and the error message? 

Thanks!

Share this post


Link to post
Share on other sites
therussellcampbells@bigpon

 Hi Leslie

I tried to upload some screen shots, but I could not paste an image into the dialogue box, so I will set it out step by step.

 

1. When I try to print a document eg. from Word, I can select Nitro PDF Creator (Pro 11) from my list of printers.

2. I click the Print button, then a "Save As" dialogue box opens.

3. I select the required destination folder.

4. I name the file as the appropriate File Name, with the Save as Type is pdf.

5. I then click the Save button.

6. Normally NitroPro opens., however it no longer does!

7. Also, the file does not save into the destination folder!

8. The documents are sitting in the NitroPDF Creator (Pro 11) printer queue.

9. I have cancelled all print jobs and tried again. Same problem.

10. The print dialogue box has Nitro PDF Creator (Pro 11) as the printer, but when I right click on the file to be printed and select properties, the tabs are General / Nitro PDF Creator (Pro 12) / Pages / PDF Properties / PDF Security.

Note that even though the printer is Pro 11, the tab within Properties, is Pro 12.

I also note that on the Nitro PDF Creator dialogue box, it has the Version as: PDF 1.4 (Adobe Version 5). Is that significant?

Thanks

Peter

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.