Jump to content
IrisCN

Invalid data while activating

Recommended Posts

IrisCN

Hi.

I have a problem that my helpdesk team cannot solve. I have a serial number and an "installation ID" nitro gives me to activate the product. The problem is, when I try to send this info, I get a message saying "Invalid data". If I try to enter the number manually I get a message saying:

-2: Error - Incorrect parameter, and it gives me no further info.

I contacted my helpdesk team and they said this serial number was activated for my colleague but she left on a maternity leave and didn't deactivate nitro in her computer. I still can use the serial number to activate 2 more accounts so I don't understant what is the problem.

Any ideas?

Many thanks.

 

 

Share this post


Link to post
Share on other sites
AllainU

Hello @IrisCN,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please send me a private message and provide the serial number of your Nitro Pro you are having issue activating with?

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.