Jump to content
Sign in to follow this  
4danlove

The service does not have sufficient privileges with my Nitro Pro 12

Recommended Posts

4danlove

I'm having the same issue.  I have tried everything on this forum to make it work.  Can you start a ticket for me too? 

  • I agree 1

Share this post


Link to post
Share on other sites
AllainU

Hello @4danlove,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide the following?:
-Is this a new issue or has it occurred since after installing Nitro Pro 12? Any changes you are aware of before this happened?
-Nitro Pro build (format is 12.X.X.X, e.g. 12.0.0.112) you are working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab or you can go to Control Panel > Programs and Features.
-What is your workflow that results to this error? Are you just opening the program or using any features (edit, convert, OCR, etc)?

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
4danlove

I had it fine on my last computer.  I have a Mac now and running bootcamp, installed windows so I can use a few of the windows apps I need (including this one).  And I installed it.  Tried to open and then I get this same permissions error.  I have tried to go into the services and then to the Nalpeiron and get it running again, but every time I open Nitro, that goes right back to not running.  I've used the cleaner and removed all download versions, reinstalled with the link you had; pretty much been at this for 4 hours trying different things on this forum.  Using Nitro 12, simply opening makes this happen, or saving a word doc to Nitro will make it happen, can't find a way to open nitro. 

Share this post


Link to post
Share on other sites
AllainU

Hello @4danlove,

Thank you for this information.

Please be informed this is a known issue for Nitro Pro installed on a Bootcamp. We are already aware of this issue, however we cannot guarantee that it will be fixed in the near future. 

Nitro Pro versions used to work perfectly with Bootcamp until an update for Windows 10 and 8 Operating Systems caused this issue.

Should you have further questions, please do not hesitate to reach-out again.

Share this post


Link to post
Share on other sites
CleanTech92058

Having the same problem running on Windows 10 - happened during repair process.

Share this post


Link to post
Share on other sites
AllainU

Hello @CleanTech92058,

Thanks for reaching out via the Community Forums!

To further assist you, is this happening on a physical machine?

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
Katipoo

HEY - CAN I GET SOME FRIGGIN HELP AROUND HEREJ?

WHY AM I GOING AROUND AND AROUND AND AROUND IN CIRCLES?

I HAVE A PRO ACCOUNT - BUT YOU MAKE IT IMPOSSIBLE TO GET HELP!

Edited by AllainU

Share this post


Link to post
Share on other sites
AllainU

Hello @Katipoo,

 

Could you please visit the above thread so I can further assist you?

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.