Jump to content

"Nitro Pro Setup Wizard has failed" when installing Nitro Pro 11


john kula
 Share

Recommended Posts

This is becoming a Nitro Pro (NP) nightmare. All I tried to do is move my Nitro Pro 11 subscription from an old computer to a new one. After painstakingly following all eight detailed steps in your KB (kb.gointro.com/knowledgebase#/answers/Nutro%20Pro/000003595) i downloaded and tried to install v 11, only to receive the message "Nitro Pro Setup Wizard has failed".

I installed NP 12 without a problem, only to discover that my NP 11 license key won't work. NP will gladly sell me an annual subscription for NP 12 (hello, Adobe...), which I'm not interested in since v 11 works just fine. So I uninstalled v 12 but for who knows what reason am unable to install v 11.

Thoughts?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Jay Kay,

Thank you for reaching out to us through our Community Forums and my apologies for this inconvenience.

In most cases, uninstalling your MS Office and rebooting your machine will allow you to install your Nitro Pro 11. Could you please try that on your end?

If you have done that already but you are still unable to install the program, kindly note we have identified that the cause of this issue is permission/ownership access to WindowsApps folder. Even if your Windows account is a member of Administrator group or you are logged in using administrator account, the installation will fail as the account does not have permission/ownership to access WindowsApps folder. To confirm this, here are the steps:

1. Enable the 'Hidden items' in Windows Explorer as the WindowsApps is hidden by default.
2. Go to C:\ProgramFiles\ then double click WindowsApps folder. A window will pop-up telling you that 'You don't currently have permission to access this folder'

As a workaround, kindly follow these steps:

1. Carefully follow the steps up to step 7 on this KB article: http://kb.gonitro.com/knowledgebase#/search/failed/000003265 

Please take note of the following: 
• You are required to run CMD in administrator mode. 
• If Windows says '-' is not recognized as an internal or external command, operable program or batch file, remove the '-' when executing the commands.

The above article will allow your user account to take ownership and gain permission to access the WindowsApps folder. 

2. Go back to C:\ProgramFiles\ then double click WindowsApps folder.
3. Click 'Continue' to permanently get access to this folder.
4. At this point, since your user account already have permission and ownership to the folder, clicking Continue will give you access to WindowsApps folder. 
5. Close WindowsApps folder then open it again, you should no longer get the message 'You don’t currently have permission to access this folder' pop-up message.

After the above steps, please clear all your downloads folder or delete all downloaded Nitro installers. This step is important because we noticed that if you are saving all the installers and you download them in the same folder (like the downloads folder), the EXE can pick up any MSI installer in that folder and you may pick-up one of the older builds instead of the newly downloaded package.

Then install Nitro Pro 11 using below offline installers:
x64-bit: http://install.nitropdf.com/professional_1108470/en/burn/nitro_pro11_ba_x64.msi
x32-bit: http://install.nitropdf.com/professional_1108470/en/burn/nitro_pro11_ba_x86.msi 

If you are not sure which to pick, this will help: http://kb.gonitro.com/knowledgebase#/search/64/000001874

After installation, you can activate by opening Nitro Pro, clicking on the Help tab > About Nitro Pro > Activate and entering your serial number.

Thanks for choosing Nitro and I hope this helps!

Link to comment
Share on other sites

Thank you for your response. This is a brand new computer and I just installed MS Office before trying to install NP 11, so I don't see a point in following your suggestion on this. I am not going to uninstall and reinstall Office to deal with a quirk in your software.

Additionally, per my original message above, I already executed the procedures in KB 3595 and now you want me to execute procedures in KB 3265, which appears to be an older article. Since my previous execution of KB 3595 made substantial changes to the permissions of every folder on my computer, they are no longer in the state they were in before I executed 3595. I am concerned that trying to execute KB 3265 at this point will cause more problems than it solves and I simply can't afford to take such a risk.

I struggle to understand why of all the software I have installed on this computer, the only one I'm having a problem with is Nitro Pro.

Link to comment
Share on other sites

  • 2 weeks later...
  • Official Nitronaut
Allain Umailin

Hello @Jay Kay,

Thank you for your patience and my apologies for my delayed response.

To further assist you with your concern, I created a support ticket on your behalf.

I will wait for your response through the support case.

Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.