Jump to content
Kamaotori

Nitro Pro error: No redaction marks were found in the current document.

Recommended Posts

Kamaotori

Hello,

 

One of our users seems to lost some functionality in Nitro Pro 11.0.8.470.

When he marks some thing for a redaction and then tries to redact, a following error message appears (according to the user, it doesn't happen only in one document):

No redaction marks were found in the current document.

An additional note from the user: Also when the user saves this marked file to a colleague then she can apply the redaction (which I marked) without problems.

 

He thought that it may be some activation issue, but we've reinstalled Nitro and the app was activated successfully, but the issue still persists.

 

Thanks for your help.

 

Edited by Kamaotori

Share this post


Link to post
Share on other sites
AllainU

Hello @Kamaotori,

Thank you for reaching out to us through our Community Forums!

To further assist you with your concern, Nitro support team decided to created a support ticket on your behalf.

For better case handling, kindly respond to the email message that was sent to you through the support case.

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.