Jump to content
Sign in to follow this  
aptay10r

Unable to activate -23: License number already used.

Recommended Posts

aptay10r

So, one of our computers died and I installed NitroPDF on a new one. It said it couldn't activate because there were no available licenses. I headed to the activation portal and deactivated the licenses we have. Confirmed deactivated. 

Tried then to activate on new laptop. Says -23: Error - License number already used. Thought I was trying it too soon.

So I waited an hour. Same.

Waited 4 days. Same. The activations portal says the number isn't in use but I still can't activate.

Share this post


Link to post
Share on other sites
Leslie V.

Hello @aptay10r,

Thanks for reaching out to us!

Please send me your serial number via direct message so I can check.

Cheers!

Share this post


Link to post
Share on other sites
Rick Martin

My Windows 10 Pro was upgraded to Version 1903 last week and Nitro Pro 11 was shown "Trial Mode". I've done deactivation from your website at  https://licenses.gonitro.com/prd/portal and it shows "Number of Activations Allowed 2"

However, I've tried activating Nitro Pro 11 from my Windows 10 Pro computer several times, it always shows -23 license number already used. Please help!!!

Share this post


Link to post
Share on other sites
aptay10r

I haven't had any response to my direct message. Can anyone help?

Share this post


Link to post
Share on other sites
MrsEsterhouse

@atptay10r

According to support the software generates a computer ID of all 0's and therefore you'll never be able to activate unless someone on their end makes a change against your account. For each new install I'm having to open a support ticket to activate software. Open a ticket and they'll be able to edit the ID on their end which will allow you to install. But I think you have to attempt and fail once so they can see the instance to correct in the first place.

Share this post


Link to post
Share on other sites
aptay10r

Thank MrsEsterhouse,

So what is the purpose of deactivating then? It doesn't seem to do anything?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.