Jump to content
darnold

debug.log is generated

Recommended Posts

darnold

Any suggestions support? I'd like to purchase this product, if the issues are fixed (or fixable)!

Share this post


Link to post
Share on other sites
AllainU

Hello @darnold,

Thank you for reaching out to us through our Community Forums!

This is known issue with 12.16 where it generates a 'debug.log' when opening scanned PDFs.

As a work-around, open up Nitro Pro and go to, "File > Preferences > Notifications" and uncheck the option, "Show In-Product Messages".

Thank you for choosing Nitro and I hope this helps!

Share this post


Link to post
Share on other sites
darnold

Hi Allain,

I'm not sure how this thread became disconnected from my previous comment, but as I noted earlier - I've tried the fixes in this thread, including disabling "Show In-Product Messages", and none resolved the issue. I'm not the only one, apparently.

 

 

Share this post


Link to post
Share on other sites
AllainU

Hello @darnold,

Thank you for your response and my apologies if your post was approved outside the original thread.

Kindly note this is known issue with 12.16 where it generates a 'debug.log' when opening scanned PDFs.

If turning-off "Show In-Product Messages" under File > Preferences did not help, I recommend uninstalling 12.16 and installing 12.14.

To further assist you, could you please provide your serial number? To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

This matters because our business installers are different from the online ones.

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
darnold

Hi Allain,

Thanks for your continued support on this...

This is happening to me on non-scanned PDFs. Most of the documents I view are printed from browser, with text fully encoded, no OCR necessary or attempted, pretty much as simple as it gets. They are documents such as a printed airline confirmation page.

I do not have a serial number. I was running the trial when I encountered this issue, and haven't purchased yet as I'm hoping to find some resolution to this issue before I do.

Is there a "previous versions" download page where I can try 12.14?

Thanks!
David

Share this post


Link to post
Share on other sites
AllainU

Hello @darnold,

Thank you for this information.

To install Nitro Pro 12.14, please uninstall 12.16 and reboot the machine.

After rebooting, please download these offline installers:

x32 http://install.nitropdf.com/professional_12140558/en/retail/nitro_pro12_ba_x86.msi 
x64 http://install.nitropdf.com/professional_12140558/en/retail/nitro_pro12_ba_x64.msi

If you are not sure which to pick, this will help:  https://kb.gonitro.com/knowledgebase/#/search/64/000003790

Most of the affected user who reported this issue are working with scanned PDF files. Since it is happening on PDFs that are printed from a browser, I would love to get a sample file so I can test it on m y end as well. To send the file via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.