Jump to content

Nitro11


Dutchy
 Share

Recommended Posts

My pc crashed again so I had to install nitro pro 11 again. The program now is in English instead of Dutch and when I go to the preferences to set the OCR in Dutch, it still stay in English. Then, when I look at my activation, the licensing tells me it's activated but when I go to the https://licenses.gonitro.com/prd/portal both of the activations are deactivated. I checked my mail bacause I had an email before from Nitro with new downloadlinks but they're not working anymore. I also bought an update in April when Nitro send me an email but that links doesn't work either. What do I wrong?? Do I need to buy a new license? 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Dutchy,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide the serial number of the update that you bought last April?

To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'. 

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.