Jump to content

Opening scanned PDF causes "blob_storage" and "GPUCache" folders to appear on My Documents


Recommended Posts

Hi.

I'm using Nitro Pro 12.16.3.574 downloaded from https://www.gonitro.com/nps/product-details/downloads
Until this update I had no issues, but afterwards, every time I open a PDF scanned from my printer, automatically this happens:

  1. Folder named "blob_storage" appears in My Documents
  2. Folder named "GPUCache" appears in My Documents
  3. File named "debug.log" appears in folder where the PDF file is being opened and sometimes also on My Documents

I tried deleting the folders/files and they do not reappear on the computer until I open the next PDF with Nitro.
Nitro functionality is not impaired in any way, but it's a bit annoying.

Any ideas what it might be and how to start troubleshooting it?

Some additional information:

  • I'm using Windows 10 Pro 64 bit, Build 1903, 32 Gb RAM, i7-4790 CPU
  • Printer generating PDF's is an Epson WorkForce WF-3640
  • Just opening Nitro by itself without double clicking a .PDF file does not exhibit the behavior described above.

Thank you.

  • I agree 1
Link to post
Share on other sites
  • Official Nitronaut

Hello @AlexJV,

Thank you for reaching out to us through our Community Forums!

To further assist you with your concern, I created a support ticket on your behalf.

I will wait for your response through the support case.

Cheers!

Link to post
Share on other sites

Follow-up of ticket 00207843 that is closed as agreed.

@AllainU, sorry to contact you again, but out of sheer luck, I have been able to pinpoint the exact conditions that make the folder "blob_storage" and "GPUCache" folders to appear on My Documents.

Today the folders were there after I opened Nitro. I had just converted an email from Outlook to PDF.

I retraced the steps and was able to duplicate it. It only happens in this conditions:

 

1) Select an email in Outlook

2) Specifically use the toolbar command Nitro Pro > Create PDF > From selected PDF Email(s)

3) Choose any folder under My documents as target

 

You can see it happening here: https://meocloud.pt/link/ae57c78d-d021-4966-ab47-b6da27b58d84/Desktop%202019.09.12%20-%2022.45.37.01.mp4/

(for HD video use Download button on top right).

Please note that from my side this is a cosmetic issue and I do not need the ticket to be reopened.

I hope this information is useful in case you receive any similar incidents.

 

Best regards,

Alexandre Ventura

 

  • I agree 1
Link to post
Share on other sites
  • 3 months later...
  • Official Nitronaut

Hello @AlexG,

Thank you for reaching out to us through our Community Forums!

At the moment, we are still investigating this issue on our end so please provide the following information:

-What build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. 12.0.0.112) or you can go to Control Panel > Programs and Features.
-What OS is installed in your computer (Windows 7, 8.0, 8.1 or 10 and whether it is 32-bit or 64 bit)?
-What version of MS Office are you using (2007, 2010, 2013, 2016 or 365)? Are these folders also created when converting using Excel, Word and PowerPoint? Or just with Outlook?
-Is the issue fixed when running a repair of Nitro Pro? You may refer to this article on how to run a repair:  https://kb.gonitro.com/knowledgebase#/search/repair/000004603

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to post
Share on other sites

Hello @AlexG and @AllainU!

Since I started this thread some months ago I kept having this issue. At the time I thought I was the only one experiencing this nuisance.
Since version 13 was about to release and it would in theory solve this issue, I waited for a bit and purchased it along with product updates for 1 year. But it did not fix the issue. I installed all version 13 updates until now but it just keeps happening. But, since it doesn't stop the software from working, I went on to delete this pesky folders once in a while.

In my case it only happens when I convert an email to PDF using the convert button in Outlook. If I print the email to the NitroPDF printer then it works fine.
You can see it happening here: https://youtu.be/2Wdi8udfGaM

Having Nitro opened before conversion does not alter the behavior: https://youtu.be/aXwGDQ-dE54

But printing to PDF instead of using the button works fine: https://youtu.be/HQ_gbQhZmj0

Other conversion, from Word for example, work fine: https://youtu.be/D6V5kw-qwLA

I'm using Nitro 13.8.2.140 on Windows 10 Pro 64 bit, Build 1909, 32 Gb RAM, i7-4790 CPU and an nVidia graphic driver.
My office version is the up to date 365 Home Edition.

@AllainU, to put this into context, support case number at the time for this was 00207843.

Oddly both me @AlexG share the same first name and both have the same issue. Maybe the profile on C:\Users\%userprofile%\ has something to do with this?

Link to post
Share on other sites
  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.