Jump to content
Sign in to follow this  
DynaNet GmbH

Reactivation needed after few days

Recommended Posts

DynaNet GmbH

Hi,

We are currently having an issue, where the license of a Nitro Pro installed on a Windows Terminal Server allways disappears. 

The following steps have to be done for reactivation:

1. deactivate the licence on the platform

2.  activate the license again at the programme.

 

This happens from time to time. The funny fact is, that it only happens on one Terminal Server and only at this specific customers Server.

How can we solve this issue?

 

Thanks in advance for helping us with this issue.

 

Share this post


Link to post
Share on other sites
AllainU

Hello @DynaNet GmbH,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide the following?:
-Is this a new issue or has it occurred since after installing Nitro Pro? Any changes you are aware of before this happened?
-The serial number of your Nitro Pro. To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'. 
-Nitro Pro build (format is 12.X.X.X, e.g. 12.0.0.112) you are working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab or you can go to Control Panel > Programs and Features.

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.