Jump to content

Form created in Nitro not displaying properly an Acrobat


StaceyG
 Share

Recommended Posts

I've created an admittedly long (16 pages) and involved fillable form in Nitro.  After hours of work, it's finally complete; however, when users open it in Acrobat, about 1/4 of the form fields are simply missing.  I've seen a couple of inquiries on here, but without any posted resolution. 

Version:  12.0.0.112

I can provide the serial number and upload of the document upon request. 

Link to comment
Share on other sites

It's been a week with no response from Nitro other than a request for information, which was promptly completed!  Is anyone able to tell me why this is happening with my fillable fields and how to fix it?

Link to comment
Share on other sites

If anyone finds this and wonders about the outcome - I figured out what was happening myself.  The copy/paste (CTRL C + CTRL V) and the Make Copies (in toolbar) functions often create a corrupt copy.  The first indication that you have a corrupt field is that you cannot see the field in any other PDF program.  Secondly, when you right-click the field and select PROPERTIES (e.g.., on a text field), there are only four tabs instead of seven - Format, Validate and Calculate are missing. 

The only solution I have found is to delete and rebuild the field.  It is a tedious, excruciating waste of time.  Good luck out there.  Hope this helps. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.