Jump to content

Not printing to Kyocera


R. Lee
 Share

Recommended Posts

New install of Nitro Pro. Can print to HP 8610 attached to workstation. Cannot print to networked Kyocera. My old Adobe PDF printed fine. All other programs print fine too.

Link to comment
Share on other sites

  • Official Nitronaut

Hello R. Lee,

Thanks for reaching out!

I have a few questions:

What build of Nitro Pro are you using? 

Is this file specific? I.e. Can other files be printed to that printer?

What drivers are in use and are updates available? Have you tried alternative drivers? (e.g. PCL6, PS)

Please forward a sample file that fails to print so we can test it on our end.

Thanks!

Link to comment
Share on other sites

Nitro Pro 12

Some files will print some will not. I can print all to my attached HP8610

Not sure which drivers are in use. I believe all drivers are up to date - I have a Support Assistance program that monitors updates. I have not tried alternative drivers.

How can I forward a sample?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
Rafael Bermudez

I am having the same issue. but with Nitro 13. I have deployed to three people in my office and all three have Nitro 13 crashing when printing.

We use Kyocera ECOSYS P6035 CDN and Kyocera ECOSYS P3055 in a windows 10 pro 64 bit environment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.