Jump to content

Edit & Whiteout Functions Not Working

Kevin Greenspire

Recommended Posts

Kevin Greenspire


I purchased & downloaded Nitro Pro 13 yesterday so I could edit text in PDFs. However, I have been unable to use both the Edit & Whiteout function. I have tried on multiple different documents with the same result. My coworker that also Has Nitro Pro 13 was able to use these functions on the exact same documents. I am not using a trial version. 

I need to use these two functions for my job, and would appreciate your help getting this resolved. 


Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Kevin Greenspire,

Thank you for reaching out to us through our Community Forums!

After checking your account records, we can see you already submitted a support ticket for the same concern.

For better case handling, kindly respond to the email message that was sent to you through the support case.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.