Jump to content
Jeff H

Nitro PDF Creator 11 Will Not Print Docs to pdf

Recommended Posts

Jeff H

My Nitro

On 5/14/2019 at 3:34 PM, Jeff H said:

For some reason my Nitro Pro 11 will not print anything to pdf.  You can select it as a printer, click on PRINT and the nothing happens.  It also freezes periodically when reviewing pdfs.  

 

On 5/16/2019 at 2:25 AM, Kelvin V. said:

Hi @Jeff H,

Thanks for the update!

I'll create a ticket on your behalf so we can troubleshoot further.

You will hear from me again soon.

Cheers!

My Nitro Pro quit printing again.  Can you get this fixed for me? 

Share this post


Link to post
Share on other sites
Jeff H

My Nitro Pro quit printing again.  It shows that the document is is sent to print, but it doesn't print to pdf.  Last time they sent me a new download and that fixed it.  

Share this post


Link to post
Share on other sites
AllainU

Hello @Jeff H,

Thank you for reaching out to us through our Community Forums!

Before continuing, I should let you know that we no longer support Nitro Pro 11 or older. It has been discontinued as documented in our Sunset Policy:   https://www.gonitro.com/support/sunset-policy

As a courtesy, kindly install our Stand-alone PDF Creator 10 using below offline links:
32-bit: http://install.nitropdf.com/pro10/en/enterprise/Nitro_Creator_x86.msi 
64-bit: http://install.nitropdf.com/pro10/en/enterprise/Nitro_Creator_x64.msi

Please note that installing this virtual printer without uninstalling your current PDF Creator 11 will not cause any conflicts on your machine.

Once installed, please test again if you can print to PDF (File > Print PDF Creator 10) using Nitro Pro, NotePad, MS Office applications and other softwares on your machine.

Alternatively, if you were interested in upgrading your license to Nitro Pro 13 with VIP Access (formerly Software Assurance), kindly access our Upgrade Portal and enter your Nitro Pro 11 serial number: https://www.gonitro.com/pro/upgrade

I hope this helps.

Share this post


Link to post
Share on other sites
Gary Coulter

Hello, I have had this very same problem.  We have also been using version 11 and it quit after upgrading our system to Windows 10.

We upgraded to version 13 pro paid version and are STILL HAVING THIS SAME ISSUE.

Could you please reach out and provide any support as this is causing a work stoppage in our office and we did not expect the software to continue to fail after upgrade.

Any info provided ASAP would be much appreciated!

Thanks!

Share this post


Link to post
Share on other sites
AllainU

Hello @Gary Coulter,

Thank you for reaching out to us through our Community Forums!

To further troubleshoot this issue, kindly do these steps:

1. Go to Start > Control Panel > Administrative Tools. Double click on the "Services" icon.
2. Scroll down to the Print Spooler service and right click on it and select Stop. In order to do this, you need to be logged in with Administrator access. At this point, no one will be able to print anything on any of the printers that are being hosted on this server.

3. Next you need to go to the following directory:
-C:\WINDOWS\System32\spool\PRINTERS
-AppData\Local\NitroSpoolDir
-Windows\Temp

Delete all the files in this folder. This will clear all print queues. Make sure there are no other print jobs being processed on any of the other printers on the PC or Server because doing this step will delete those jobs also.

4. Now you can go back to the Services console and right-click and choose "Start" for the Print Spooler service.

If above steps did not help and in order for me to further assist you with your concern, could you please provide the serial number of your Nitro Pro?

To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Also, does this happen with every file? If it is a single file, please send us the sample file (with sensitive information extracted) by sending me a private message so I can replicate it on my end. 

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
Gary Coulter

Hello Allain,

I tried all of the recommended steps above and we are still having problems.

Yes, this happens with every file combination.  It does not happen with a single file conversion.

Would it be better to change back to version 12 ?  I notice that you are having lots of other comments and complaints with Nitro 13 and we cannot afford to run our business processes on an unstable version at this time.

If there is an option for us to remove 13 and install 12, please advise on this process with info we could use (we paid fully for 13) to get 12 installed and working for us.

 

Thanks!

Gary Coulter.

 

Share this post


Link to post
Share on other sites
AllainU

Hello @Gary Coulter,

My apologies for the delay.

To further assist you with your concern, I just sent you a private message.

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.