Jump to content

Does not print text that has been added


Tom Pitts
 Share

Recommended Posts

Nitro Pro 12.16.3.574

Just stopped printing text that has been added into a document via the "Type Text" button.

The document will print, but any test that I have added will not. It even disappears in the print preview screen.

If I open the document in another pdf reader, the added text is there, and I can print it... like from adobe reader.

If I send the document to another user with the same version of Nitro... they can see and print the document with the added text, no problem.

It is just text that I add to a document can not be printed.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Tom Pitts,

Thank you for reaching out to us through our Community Forums!

To further assist you, we recommend that you repair your Nitro Pro (via Start or Windows button > Control Panel > Programs and Features > Uninstall a Program if you have Windows 7, 8 or 8.1). Please reboot your computer before and after running this repair to ensure that there are no ties to Nitro still active in the background.

You may refer to this article:  https://kb.gonitro.com/knowledgebase#/search/repair/000004603

Thank you for choosing Nitro and I hope this helps!

Link to comment
Share on other sites

The repair did not fix the issue. After I repaired, I did a full uninstall, reboot, and reinstall.... but the issue remains.

Just fyi... even documents created by another user on a different PC... that have added text. I can see the text when I open the document, but going to file, print... the added text disappears in the preview, and does not print from any printer (tried multiple).

 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Tom Pitts,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, please send us the a few sample files (with sensitive information extracted) by sending me a private message so I can replicate it on my end. 

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

I PM'd you 2 documents. I believe you'll not be able to replicate as both files work normally on all the other Nitro users in my office... as well as working normally if I open them in Chrome or Edge. The documents do not seem to be the problem. It's just my Nitro 12 install that's dorked.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Tom Pitts,

Thank you for sharing those sample files.

Yes you are correct, I am unable to replicate the issue as I see the texts you added in the print preview.

When you said you are unable to print, are you printing to a physical printer? What is the make / model of your printer? 

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Good morning Allain,

As I've stated before and in the PM... the documents do print. What they do not print is any markups that have been added via the "Type text" selection in Nitro.

The documents print fine.... minus any edits, markups, or text that has been added. We are three days into support assistance, and I believed this had been covered multiple times.

I have tested it on the following printers with the same results:

HP Laserjet 4100N
HP OfficeJet Pro 8600
Xerox VersaLink C7030

Additionally, If I print it to another pdf via Nitro... the edited text does not print either. And for one final clarification... when you click print in Nitro, and you have the print preview screen. the text that has been added is not displayed there either. The print preview displays the original (unmarked up document, and that is what prints).

And Allain, if you are a volunteer assisting me out of the graciousness of your heart... I sincerely apologize if my frustration comes through as snarky.

 

 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Tom Pitts,

Thank you for your response and patience.

Using the same build of Nitro Pro 12 on my machine, I am unable to replicate the issue because I can see the mark-ups in the print preview and was able to print everything to my Epson L3110 All-in-one printer.

To further troubleshoot this printing issue, could you please provide the serial number of your Nitro Pro?

To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

This matters because our business installers are different from the online ones.

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

  • 1 month later...

I had this issue as well. The problem is the default print setting is the "Document", whereas is needs to be set to "Document & Markups" to print your typed text. Not sure why support wasnt able to tell everyone that.
When you go into the print screen, just under the printer name, there is a dropdown section called "print" - You would want to change it from "Document" to "Document & Markup." This is what will make it print with the rest of your document.

Edited by cf-cj
Link to comment
Share on other sites

  • 2 years later...
On 1/7/2020 at 11:14 AM, cf-cj said:

I had this issue as well. The problem is the default print setting is the "Document", whereas is needs to be set to "Document & Markups" to print your typed text. Not sure why support wasnt able to tell everyone that.
When you go into the print screen, just under the printer name, there is a dropdown section called "print" - You would want to change it from "Document" to "Document & Markup." This is what will make it print with the rest of your document.

It took a little doing (had to go through "batch print" to get to the dialog you mentioned), but that seemed to have cleared the hiccup that was going on. Also, mine was already set to "document & markups" so I don't know why it glitched or why going through batch print cleared it up even for normal print.  For me, it was also sending the document blank - no added typing whatsoever.  As the OP stated, it didn't show up in preview windows, but was clearly there when the doc was opened.  This has been an ongoing issue with Nitro from day 1,  Yet they act perplexed every time. I've been a nitro user for several years & this issue pops up occasionally at least once a year, if not more.

Link to comment
Share on other sites

  • 3 months later...
Andreas Prepos
On 1/7/2020 at 9:14 PM, cf-cj said:

I had this issue as well. The problem is the default print setting is the "Document", whereas is needs to be set to "Document & Markups" to print your typed text. Not sure why support wasnt able to tell everyone that.
When you go into the print screen, just under the printer name, there is a dropdown section called "print" - You would want to change it from "Document" to "Document & Markup." This is what will make it print with the rest of your document.

how it change it from "Document" to "Document & Markup?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Andreas Prepos,

Thank you for reaching out to us through our Community Forums!

If you are using Nitro PDF Pro 13, please refer to this screenshot to also print Markups:

158516970_DocumentandMarkup.thumb.png.dae31be995d045073d0aa014d2d54e53.png

Thank you for choosing Nitro and I hope this helps.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.